Обновление корневых сертификатов

c 30 сентября 2021 17:01 (МСК) могут наблюдаться проблемы со старой версией браузеров или операционной системы, а также на собственных серверах или хостинге:

  • при подключении к сайтам по SSL;
  • при выполнении API REST-запросов;
  • при работе с сокетами в 1C-Битрикс;
  • при работе с приложениями на различных платформах.

Это связано с тем, что срок действия корневого сертификата DST Root CA X3 истек, но он участвует в цепочке выдаваемых сертификатов от Let’s Encrypt и остается до 2024 года для поддержки устройств с Android версий 2.3.6-7.1.1.

Ка исправить:

  • Centos, Rocky: yum install ca-certificates -y; update-ca-trust
  • Debian, Ubuntu, Mint: apt install ca-certificates; update-ca-certificates
Обновление корневых сертификатов
Была ли эта статья полезна?
нет 0
просмотры: 10